IPB

Здравствуйте, гость ( Вход | Регистрация )

Фото
 
aveira
Пользователь
Интересы
Нет данных
23-July 03
8546*
8th October 2014 - 18:08
Dec 11 2018, 20:16
70 (0 сообщений в день)
AIM Нет данных
Yahoo Нет данных
ICQ Нет данных
MSN Нет данных
Контакт E-mail скрыт

aveira

Администрация

**


Темы
Сообщения
Blogs
29 Feb 2008
я открываю предприятие и делаю ЗагрузитьВнешнююКомпоненту. У меня она загрузилась, в параметрах появилась закладка с настройками этой компоненты. Далее я открываю вторую копию Предприятия и опять делаю ЗагрузитьВнешнююКомпоненту, а вот тут получаю ошибку невозможности ее загрузить.

самое интересно что даже закрыв первую копию, я все равно не могу во второй копии ЗагрузитьВнешнююКомпоненту. НО если открываю новую копию, то компонента загружается.

Кто нибудь сталкивался? Это проблема Внешней компоненты?
22 May 2007
в конфигураторе нажал F5 и на тебе:
15 May 2007
В Демонстрационная конфигурация "Бизнес-процессы" (8.1.0.9) есть бизнес-процесс Обход. В нем есть точка условия: УсловиеОбхода. И нарисована она ромбом. Никак не пойму как там ромб получился? чуть сдвинешь по краям и вместо ромба снова 6-угольник. ctrl+z и снова ромб. А мне вот тоже ромб захотелось сделать...
4 May 2007
Проблема следующая: Вот код в функции ПрочитатьНовоеСообщение
взята из демо по Обмену
Код
Данные = ПрочитатьДанные(ЧтениеXML);
#Если Клиент Тогда
    Счетчик = Счетчик + 1;
    Состояние("Загрузка данных: " + Строка(Счетчик));
#КонецЕсли        
    // Разрешение коллизий при одновременном изменении в обоих узлах
    Если Не ЧтениеСообщения.Отправитель.Главный
       И ПланыОбмена.ИзменениеЗарегистрировано(ЧтениеСообщения.Отправитель, Данные) Тогда
  
            Сообщить("- Изменения отклонены:");
#Если Клиент Тогда
            ВывестиДанные(Данные);
#КонецЕсли        
        Продолжить;
            
    КонецЕсли;
    
     // Вывод диагностического сообщения о загружаемых данных
ВывестиДанные(Данные);
     // Устанавливаем отправителя, чтобы для него при записи не было бы зарегистрировано изменение
Данные.ОбменДанными.Отправитель = ЧтениеСообщения.Отправитель;
    // Включает режим Загрузка, так как данные могут загружаться в произвольном порядке и
    // нужно отключить такой контроль данных, как проверка уникальности номеров
Данные.ОбменДанными.Загрузка = Истина;
    // Запись перенесенных данных
Данные.Записать();

Я этот код использую и у себя.
Но у меня такая проблема:
при записи данного он присваивает объекту уникальный идентификатор, который не указан в xml. Т.е. в xml указан один уникальный идентификатор, а система присваивает другой. думал может уже в момент ПрочитатьXML(ЧтениеXML) он неправильно его читает. Проверил: оказалось что читает правильно.

В чем же проблема? да система 8.1.6.38
17 Apr 2007
Пытаюсь создать фоновое задание: ФоновыеЗадания.Выполнить("Фон.ВыполнитьФон");
Фон - это общий модуль. ВыполнитьФон - это экспортная фунция в общем модуле.

выдается следующее: "Менеджер заданий не активен."
Как сделать его активным?
Гость


27 Dec 2016 - 20:20


8 Oct 2014 - 8:52
Гость


1 Jun 2012 - 7:24


25 Aug 2011 - 16:35
LRS


2 Mar 2009 - 13:41

aveira.

.
RSS Текстовая версия Сейчас: 11th December 2018 - 19:16